Like Ra in latex catsuit, latex mask and high heels
Like Ra's Naughty Playground

If you would like to use search functions, view attachments or play games, please consider registering.


Stack overflow with IE 7.0.5730.13
#1
While browsing the forum and posting, I got a few error messages from Internet Explorer "stack overflow at line 220". The post has been stored though and nothing crashed on my computer, unless I am not aware of it. Operating system is windows XP professional. The line number is always 220 by the way.
Reply
#2
"Stack overflow.... " Never seen this error. But I do not use IE with my site, especially versions <8 (unfortunately must have IE8 for my work). Mostly Firefox, rarely Chrome.

Ah, no! IE6 mobile from my iPaq! But it does not support JavaScript.

BTW, was it an IE error, or site error? I mean did you see the error in a Windows pop-up window or in the browser?


Reply
#3
(18 Feb 2011, 00:49 )Like Ra Wrote: "Stack overflow.... " Never seen this error. But I do not use IE with my site, especially versions <8 (unfortunately must have IE8 for my work). Mostly Firefox, rarely Chrome.

Ah, no! IE6 mobile from my iPaq! But it does not support JavaScript.

BTW, was it an IE error, or site error? I mean did you see the error in a Windows pop-up window or in the browser?


It looks like a simple html alert box, but the title is "Internet Explorer":

alertbox.jpg thumbnail   



Reply
#4
Wow! I would blame IE7 for that, like I always blame some(thing,one) else ;-) And also, typical for M$ - very useful information. Even no indication what it is about. Most likely JavaScript, but it can be something internal related to CSS.
Reply
#5
I always get a 'Stack overflow at line 97' as a 'message from the website' when navigating away from any posting.... annoying, but not fatal.

For the record I run IE8



MJ
Reply
#6
That's disgusting....

When did it start? Before or after I added the new WYSIWYG editor?
Reply
#7
Do you see the message while browsing the forum or any page on the site?
Reply
#8
Fixed. It was the new WYSIWYG editor. Please try again (but Shift-reload before).

BTW, do not use exploder. There's nothing worse than this piece of crap....
Reply
#9
There is a workaround. The issue will be fixed in the next editor release: http://frinklabs.xe.cx/forums/showthread.php?tid=119

I hate M$ ...
Reply
#10
Cool, good work!

PS: No overflow, when I posted this "quick reply".
PPS: No overflow either, when I did a "full edit", no overflow at all so far!
Reply



This forum uses Lukasz Tkacz MyBB addons.